股票教程网

金牌黑马的再优化

Class:大智慧公式 Time:2017-8-21 Hits:225

股票教程网,http://www.91goo.com,友情提供

可以观察两点:一是黑马线与反切线金叉,基本可以确定上涨趋势确立;二是观察黑马线的变化,每当其站上70以后,基本上一波快牛行情成立。




A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,2);

黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;

反切线:100-EMA(A1,5),LINETHICK2,color00ff00;

A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A3:=EMA(C,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线: (EMA(4*SMA(A4,6,1)-3*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW;

A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;

DRAWTEXT(CROSS(趋势线,黑马线)AND 黑马线>20 AND  黑马线<A5,黑马线,'黑马');

DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马');

底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;

机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),linethick2,colore66878;

大势已去:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),linethick2,colore66878;

50,linethick3,colore66878,POINTDOT;




 

股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!