通达信小散大赢家及选股指标公式

返回列表
通达信公式 911
公式说明

M:=EMA(C,50);

N:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);

角度:=ATAN((M/REF(M,1)-1)*100)*180/3.1416;均角:=MA(角度,7);

FINANCE(7)/1000000000<10 AND DYNAINFO(17)>0.168 AND M>REF(M,1) AND 均角>=17.17 AND C<REF(C,1)*0.97 AND L<=M*1.03 AND C>=M*0.98 AND C=LLV(C,3) AND C<=30 AND C>REF(C,1)*0.90 AND H<(REF(H,1)+0.07) AND C>=4.618;

止赢:REF(C,1)*1.01,COLORYELLOW,NODRAW;止损:REF(C,1)*0.97,COLORGREEN,NODRAW;昨收:REF(C,1),COLORWHITE,NODRAW;


{

选股公式:


M:=EMA(C,50);

N:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);

角度:=ATAN((M/REF(M,1)-1)*100)*180/3.1416;均角:=MA(角度,7);

FINANCE(7)/1000000000<10 AND DYNAINFO(17)>0.168 AND M>REF(M,1) AND 均角>=17.17 AND C<REF(C,1)*0.97 AND L<=M*1.03 AND C>=M*0.98 AND C=LLV(C,3) AND C<=30 AND C>REF(C,1)*0.90 AND H<(REF(H,1)+0.07) AND C>=4.618;

}



 

点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表