通达信小散大赢家及选股指标公式

返回列表
热搜课程: 益盟高级课 量学 黑马王子 淘股吧教程 老马点金 缠论 月风先生教程 伍朝辉 唐能通股票教程 财富讲坛股市108将 Python量化交易 爱股轩股票教程 缠中说禅 长投学堂
通达信公式 关注:1372
公式说明

M:=EMA(C,50);

N:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);

角度:=ATAN((M/REF(M,1)-1)*100)*180/3.1416;均角:=MA(角度,7);

FINANCE(7)/1000000000<10 AND DYNAINFO(17)>0.168 AND M>REF(M,1) AND 均角>=17.17 AND C<REF(C,1)*0.97 AND L<=M*1.03 AND C>=M*0.98 AND C=LLV(C,3) AND C<=30 AND C>REF(C,1)*0.90 AND H<(REF(H,1)+0.07) AND C>=4.618;

止赢:REF(C,1)*1.01,COLORYELLOW,NODRAW;止损:REF(C,1)*0.97,COLORGREEN,NODRAW;昨收:REF(C,1),COLORWHITE,NODRAW;


{

选股公式:


M:=EMA(C,50);

N:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);

角度:=ATAN((M/REF(M,1)-1)*100)*180/3.1416;均角:=MA(角度,7);

FINANCE(7)/1000000000<10 AND DYNAINFO(17)>0.168 AND M>REF(M,1) AND 均角>=17.17 AND C<REF(C,1)*0.97 AND L<=M*1.03 AND C>=M*0.98 AND C=LLV(C,3) AND C<=30 AND C>REF(C,1)*0.90 AND H<(REF(H,1)+0.07) AND C>=4.618;

}



 

点击下载通达信公式调试用软件>>
赞赏本站
联系客服:
客服
返回课程列表