通达信神棍抄底分时主图指标公式

返回列表
热搜课程: 益盟高级课 量学 黑马王子 淘股吧教程 老马点金 缠论 月风先生教程 伍朝辉 唐能通股票教程 财富讲坛股市108将 Python量化交易 爱股轩股票教程 缠中说禅 长投学堂
通达信公式 关注:1354
公式说明

D1:=1;

AA1:=STRCAT(CON2STR(YEAR,0),'年');

AA2:=STRCAT(CON2STR(MONTH,0),'月');

AA3:=STRCAT(CON2STR(DAY,0),'日');

AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));

AA5:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');

AA6:=STRCAT(STRCAT(CON2STR(HOUR,0),'时'),STRCAT(CON2STR(MINUTE,0),'分钟'));

AA7:=STRCAT(AA5,AA6);

DRAWTEXT_FIX(D1=1,0,0.02,0,AA7),COLORMAGENTA;

MA30:=EMA(CLOSE,30);

强弱:EMA(CLOSE,900);

STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;

STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:L1+P1*7/8,COLOR00DD00;

支撑:L1+P1*0.5/8,COLOR00DD00;

现价:CLOSE,COLORWHITE,LINETHICK1;

STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;

DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}

DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★S'),COLORRED;{抛};

点击下载通达信公式调试用软件>>
赞赏本站
联系客服:
客服
返回课程列表