通达信均线优化主图指标公式

返回列表
热搜课程: 益盟高级课 量学 黑马王子 淘股吧教程 老马点金 月风先生教程 缠论 唐能通股票教程 伍朝辉 爱股轩股票教程 Python量化交易 狂龙十八段 财富讲坛股市108将 游资混江龙 缠中说禅 长投学堂
通达信公式 关注:3693
公式说明

N1:=5;

N2:=10;

N3:=20;

N4:=30;

BBI:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORRED,LINETHICK1;

BB:=BBI<REF(BBI,1);

IF(BB,BBI,DRAWNULL)COLORGREEN,LINETHICK1;

STICKLINE(C>=BBI,O,C,2.5,1),COLOR0000EE;

STICKLINE(C>=BBI AND C>=O,C,H,0,1),COLOR0000EE;

STICKLINE(C>=BBI AND C>=O,O,L,0,1),COLOR0000EE;

STICKLINE(C>=BBI AND C<O,O,H,0,1),COLOR0000EE;

STICKLINE(C>=BBI AND C<O,C,L,0,1),COLOR0000EE;

STICKLINE(C<BBI,O,C,2.5,1),COLORBLUE;

STICKLINE(C<BBI AND C>=O,C,H,0,1),COLORBLUE;

STICKLINE(C<BBI AND C>=O,O,L,0,1),COLORBLUE;

STICKLINE(C<BBI AND C<O,O,H,0,1),COLORBLUE;

STICKLINE(C<BBI AND C<O,C,L,0,1),COLORBLUE;

界1:EMA(CLOSE,120);

界2:EMA(CLOSE,250);




 

点击下载通达信公式调试用软件>>
赞赏本站
联系客服:
客服
返回课程列表