股票资源网

通达信一阳十线主图指标公式

Class:通达信公式 Time:2020-10-16 Hits:170

通达信一阳十线主图指标公式
MA1:EXPMEMA(CLOSE,3);
MA2:EXPMEMA(CLOSE,5);
MA3:EXPMEMA(CLOSE,8);
MA4:EXPMEMA(CLOSE,10);
MA5:EXPMEMA(CLOSE,12);
MA6:EXPMEMA(CLOSE,35);
MA7:EXPMEMA(CLOSE,40);
MA8:EXPMEMA(CLOSE,45);
MA9:EXPMEMA(CLOSE,50);
MA10:EXPMEMA(CLOSE,60);
效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND
C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));
A01:=MIN(O,C);
B01:=ABS(O-C);
A02:=MAX(O,C);
DRAWTEXT(效果,L*0.99,'★买'),COLORYELLOW;
DRAWTEXT_FIX(C>O,0.01,0.9,0,'一阳十线主图'),COLORRED;
STICKLINE(效果,A01,A01+B01/4,2.5,0),COLORMAGENTA;
共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,
MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,
MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));
STICKLINE(共振,OPEN,CLOSE,2,0),COLORRED;
DRAWTEXT(FILTER(共振=1,2),LOW-0.01,'↖共振'),COLORRED;


{股票资源网,http://gpzyws.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!