股票资源网

飞狐猴王出世指标公式

Class:飞狐公式 Time:2017-7-8 Hits:1341

飞狐猴王出世指标公式
Var1:=MA(CLOSE,5);
Var2:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var3:=SMA(Var2,5,1);
Var4:=REF(CLOSE,1);
Var5:=SMA(MAX(CLOSE-Var4,0),8,1)/SMA(ABS(CLOSE-Var4),8,1)*100;
Var6:=SMA(MAX(CLOSE-Var4,0),21,1)/SMA(ABS(CLOSE-Var4),21,1)*100;
花果山:if(100-Var3<20 AND Var6<25,Var3+15,32.86),stick,linethick1,colorf00ff0;
山顶:if(100-Var3<30,Var3+5,32.86),stick ,linethick3, COLORRED;
山腰:if(100-Var3<50,Var3,32.86),stick ,linethick3, COLORGREEN;
山脚:if(100-Var3<50,Var3-15,32.86),stick ,linethick3, COLORYELLOW;
水帘洞: if(Var5<40 AND Var6<50 AND Var3>70,30,100-Var3),stick,linethick3,COLORWHITE;
猴王:100-Var3;
猴王出世:STICKLINE(水帘洞>猴王,水帘洞,猴王,6,0),COLORRED;
猴王出世1: CROSS(Var5,10) AND CROSS(Var6,20)*125;
猴王出世2: CROSS(猴王,10)*125;
DRAWICON(猴王出世1=125,130,1);

飞狐猴王出世指标公式

{股票资源网,http://gpzyws.com,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信选股公式,看盘主图副图指标,编写,修改,DLL加密等业务,详询客服!